Discovery Cluster partial outage

Incident Report for Dartmouth College

Resolved

With the data center cooling restored, we have brought all Discovery Cluster and DartFS systems back online. We are now monitoring for any issues, but believe we are in a healthy state. Thank you for your understanding. Please email research.computing@dartmouth.edu for any issues you find.
Posted Mar 08, 2026 - 14:22 EDT

Update

DartFS/storage went offline which would affect most Discovery Cluster jobs. We are working to bring that back online and will leave about half of the Discovery Cluster nodes offline for now.
Posted Mar 08, 2026 - 12:51 EDT

Identified

With the rising temperatures in the Berry Machine Room, we have proactively shutdown part of the Discovery Cluster to take the heat pressure off the room and we may shutdown more nodes until things have stabilized or the failed AC unit is brought back online.
Posted Mar 08, 2026 - 12:37 EDT
This incident affected: Research Computing (HPC).