We are continuing to monitor for any further issues.
Posted May 14, 2025 - 16:31 EDT
Update
ITC Network Services has implemented another possible solution recommended by the vendor, and is continuing to monitor the issue.
Posted May 13, 2025 - 09:34 EDT
Update
The software upgrades recommended by the vendor have not resolved the intermittent campus network instability, and it is still occurring. ITC Network Services is continuing to investigate and work with the vendor to identify the issue.
Posted May 09, 2025 - 14:01 EDT
Update
ITC Network Services has installed a software update to two additional datacenter routers recommended by the vendor to resolve the intermittent network instability. ITC Network Services has not seen any additional instability since these upgrades, but is continuing to monitor.
Posted May 07, 2025 - 10:51 EDT
Update
The Friday router software upgrade recommended by the vendor has improved the situation. Two other datacenter routers are still experiencing occasional stability issues, having an impact on certain datacenter systems. ITC Network Services is continuing investigation with the vendor to identify a resolution.
Posted May 06, 2025 - 09:18 EDT
Update
This morning ITC Network Services applied a software update to two routers that the vendor recommended to address the network instability. ITC Network Services has not seen any instability since the upgrade but is continuing to monitor.
Posted May 02, 2025 - 16:04 EDT
Monitoring
Network Services has been monitoring intermittent network instability and is working with the vendor to identify the issue and resolve the issue.
Posted May 01, 2025 - 08:24 EDT
Investigating
ITC Network Services is investigating network issues across parts of campus. We are looking into this and will provide an update as soon as we learn more.