CyberArk Unavailable

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 11:00 EDT

Update

CyberArk should again be available.
Posted Mar 19, 2026 - 11:00 EDT

Update

We are continuing to investigate this issue.
Posted Mar 19, 2026 - 10:59 EDT

Investigating

The CyberArk application is currently unavailable due to the network change underway. We are looking into the issue.
Posted Mar 19, 2026 - 10:36 EDT
This incident affected: Infrastructure (Computing Infrastructure).