Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 06:00 EDT
Scheduled
The Infrastructure Services Team from ITC will be performing a two-part upgrade of the Nutanix server hosting platform across two weekends.
Part 1: Start: Saturday, March 15, at 6:00 AM End: Sunday, March 16, at 6:00 PM
Part 2: Start: Saturday, March 22, at 6:00 AM End: Sunday, March 23, at 6:00 PM
During each upgrade window, there may be intermittent application outages as servers reboot in sequence. However, between the two stages, the platform will remain fully operational.
If you have any questions regarding the impact on specific applications or services, please submit a support request by going to https://services.dartmouth.edu, and a team member will follow up.
Thank you for your patience as we work to maintain and improve our infrastructure.
Posted Mar 05, 2025 - 15:50 EST
This scheduled maintenance affected: Infrastructure (Computing Infrastructure).