Open OnDemand jobs failing

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 15:02 EDT

Identified

We have found the issue and it's tied to specific nodes. We will be putting those affected nodes into drain state and bring them back online to resolve the issue. We'll post a future update when everything is resolved.
Posted Mar 09, 2026 - 10:31 EDT

Investigating

HPC jobs launched via https://ood.dartmouth.edu/ are immediately terminating. We are investigating.
Posted Mar 09, 2026 - 10:11 EDT
This incident affected: Research Computing (HPC).