Research Computing and Data system outage

Incident Report for Dartmouth College

Resolved

All RCD systems have been restored.
Posted Apr 12, 2026 - 13:37 EDT

Identified

Following the power failures in our main data center, we are working with the rest of ITC to bring systems online. We will post updates about Discovery, DartFS, and Granite, Rapport, and Dartmouth Chat via this posting.
Posted Apr 12, 2026 - 10:08 EDT
This incident affected: Research Computing (General Research Services).