IRA Data Warehouse Advancement data are stale in IRA

Incident Report for Dartmouth College

Resolved

The ETL in the cloud ran to completion. All should be back to normal. Issue was caused by ORACLE maintenance in the cloud.
Posted Mar 17, 2026 - 12:36 EDT

Investigating

The Advancement-to-Warehouse nightly data refresh has not yet completed. At this time, the Advancement data are stale in IRA. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for any inconvenience.
Posted Mar 17, 2026 - 07:52 EDT
This incident affected: Administrative Services.