Panopto Outage
Incident Report for Dartmouth College
Resolved
The Panopto outage has been resolved. Please alert ITC if you continue to experience any issues or errors.
Posted Nov 20, 2024 - 13:32 EST
Update
Panopto is currently experiencing a site outage, and Panopto is currently inaccessible. Panoptos engineering team is actively working to resolve, and ITC will send and update when we have more information.
Posted Nov 20, 2024 - 10:48 EST
Investigating
Panopto is currently experiencing a site outage. Their engineering team is currently investigating, and ITC will send another update when more information becomes available.
Posted Nov 20, 2024 - 10:44 EST
This incident affected: Academic Services.