IRA Data Warehouse -- All Reports in IRA Currently Failing

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

IRA Reporting issues have been resolved. We apologize for the earlier inconvenience.
Posted Apr 03, 2025 - 08:10 EDT

Investigating

IRA Data Warehouse

All Reports within IRA are currently failing. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.
Posted Apr 03, 2025 - 06:57 EDT
This incident affected: Administrative Services.