Oracle Applications went down for a brief period

Incident Report for Dartmouth College

Resolved

We believe the production database has been functioning as expected.
Posted Jan 28, 2026 - 14:41 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 28, 2026 - 14:40 EST

Monitoring

Oracle Applications went down for a brief period because the database went down, but it is now back up and functioning. We are investigating the cause.
Posted Jan 28, 2026 - 08:23 EST
This incident affected: Administrative Services.