IRA Data Warehouse Finance chain failure

Incident Report for Dartmouth College

Resolved

IRA for the Finance subject areas should be up-to-date (as of overnight processing).
Posted Sep 01, 2026 - 11:11 EDT

Monitoring

The cause of the failure has been identified and mitigated. The ETL processing has been resumed. Estimated time of completion is approximately 1 hour from now (10:45). An update will be posted when this is complete.
Posted Sep 01, 2026 - 09:45 EDT

Investigating

The Data Warehousing Finance update failed overnight. The failure occurred within the Labor Distribution area. As such, the following areas are stale at the moment: HR/LD, Procurement, AR and Facilities. NOTE: The GL and OGA systems finished, so those areas should be ready. We are investigating the cause and working to resolve the issue and complete the process at this time. Updates will be posted when we know more.
Posted Sep 01, 2026 - 08:00 EDT
This incident affected: Administrative Services.