Polaris unavailable

Incident Report for Dartmouth College

Resolved

The issue was resolved around 12:40pm
Posted Jul 22, 2026 - 13:40 EDT

Identified

The HPC server named Polaris is unresponsive because there is too much load. We are working to address this and might need to reboot the system. We will post an update when everything is stable.
Posted Jul 22, 2026 - 12:17 EDT
This incident affected: Research Computing (HPC).