IRA (Advancement) data is stale

Incident Report for Dartmouth College

Resolved

The advancement load has been successfully completed in the warehouse.
Posted Mar 13, 2026 - 12:05 EDT

Monitoring

Due to an overnight ETL update failure that has been resolved, the overnight process is still running for the advancement systems.
Data in IRA is currently stale for the advancement subject areas.
We apologize for any inconvenience.
Posted Mar 13, 2026 - 08:37 EDT
This incident affected: Administrative Services.