ECSC area analog phone partial outage

Incident Report for Dartmouth College

Resolved

Service has been restored to the impacted analog phones in the ECSC area.
Posted Sep 19, 2023 - 16:46 EDT

Identified

Some analog phone service in the ECSC area is offline - Network Services is aware of the issue and working on a resolution.
Posted Sep 19, 2023 - 10:43 EDT
This incident affected: Network.