Carpenter Hall Network Outage

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 13:27 EDT

Identified

There is a network outage affecting Carpenter Hall. We have identified the issue and are currently working to restore connection.
Posted Sep 14, 2026 - 10:58 EDT
This incident affected: Network - Buildings (Carpenter Hall).