Planon Production Outage

Incident Report for Dartmouth College

Resolved

Planon users are able to access the system.
Posted Jul 09, 2026 - 11:39 EDT

Monitoring

The production environment has been restarted and multiple users are able to access the system again. CSTS will continue to monitor this issue.
Posted Jul 09, 2026 - 09:04 EDT

Investigating

Planon production is unavailable intermittently, CSTS is investigating.
Posted Jul 09, 2026 - 08:34 EDT
This incident affected: Administrative Services.