CyberArk Outage
Incident Report for Dartmouth College
Resolved
We are pleased to report that the earlier outage affecting the CyberArk application has been resolved, and the service should now be fully functional. Our team continues to investigate the root cause of the disruption to prevent future occurrences. We appreciate your understanding and patience during this time.
Posted Apr 19, 2024 - 10:23 EDT
Investigating
We are currently experiencing an unexpected outage affecting the CyberArk application. Our Infrastructure Services team is actively investigating the issue to identify the cause and restore service as quickly as possible. We understand the importance of this application for your operations and are committed to resolving this disruption urgently. Please check back here for updates and thank you for your patience.
Posted Apr 19, 2024 - 09:50 EDT
This incident affected: Administrative Services.