RESOLVED: Agiloft is currently unavailable
Incident Report for Dartmouth College
Resolved
Agiloft's SSO Certificate has been updated and is now available. Thank you for your patience.
Posted Nov 18, 2024 - 09:13 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2024 - 09:08 EST
Identified
Agiloft is currently unavailable due to an expired SSO certificate. We are addressing the issue and will have the system back up as soon as possible. We apologize for any inconvenience.
Posted Nov 18, 2024 - 08:19 EST
This incident affected: Administrative Services.