Discovery8 cluster currently unavailable
Incident Report for Dartmouth College
Resolved
The Discovery RHEL8 cluster (andes8 submit host) is working again. We will monitor closely for anomalies when any component parts receive patches.
Posted Apr 22, 2024 - 13:49 EDT
Investigating
Authentication in the new RHEL8 cluster (andes8, discovery8) is not working since this morning. We are investigating. Scheduled jobs will have no access to DartFS, so functionally this cluster is unavailable.

Discovery.dartmouth.edu and the RHEL7 compute nodes are unaffected.
Posted Apr 18, 2024 - 17:03 EDT
This incident affected: Research Computing (HPC).