The EBS Production(EBSPROD) application is back online.
Posted Jan 16, 2025 - 22:30 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 21:00 EST
Scheduled
The EBS Production(EBSPROD) application will be unavailable on Thursday Jan 16th, 9PM-11:30PM EST due to AP 1099 Patching.
Oracle EBS supports many of Dartmouths administrative, employee, and financial functions, including Employee Self-Service, where you view your Payslips and Employee W2, or iExpense, where you submit your corporate card and business expenses, or WebADI where you upload Journals. Oracle EBS also supports Accounts Payable, eProcurement, General Ledger, WebADI, Grants Accounting, HRMS, and much more. In addition, Oracle integrates with many more systems, such as PASF, OnBase Unity Client and OnBase eForms, IRA Financial Reports and other systems the rely on Oracle to feed or validate employee or chart strings data.
Posted Jan 15, 2025 - 09:28 EST
This scheduled maintenance affected: Administrative Services.