IRA Data Warehouse HR/LD

Incident Report for Dartmouth College

Resolved

The FINANCE ETL load which include GR/LD sec completed and all should be back to normal.
Posted Mar 17, 2026 - 10:07 EDT

Identified

The HR/LD Data Warehouse nightly data refresh lost connection to the cloud during the load last night. The process were resumed and at this time the LD security is still processing. We will follow up as soon as further information is available.

We apologize for any inconvenience.
Posted Mar 17, 2026 - 09:01 EDT
This incident affected: Administrative Services.