IRA Data Warehouse Student, Adv & Finance/EBS-related data are stale

Incident Report for Dartmouth College

Resolved

The data load in IRA completed and should reflect the lates data available data per business area.
Posted Jul 23, 2026 - 10:09 EDT

Monitoring

The Student, Finance and ADV feed to IRA (the Data Warehouse) is still processing. At this point, the data in IRA are stale. Information, Technology, and Consulting (ITC) have identified the issue and will provide an update as soon as further information is available.

We apologize for any inconvenience.
Posted Jul 23, 2026 - 08:16 EDT
This incident affected: Administrative Services.