Data Warehouse STUDENT Overnight Load Failed

Incident Report for Dartmouth College

Resolved

Load completed.
Posted Aug 21, 2026 - 11:18 EDT

Identified

The issue has been identified, corrected and the load was restarted.
Posted Aug 21, 2026 - 08:45 EDT

Investigating

The STUDENT to Warehouse data feed failed last night. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for any inconvenience.
Posted Aug 21, 2026 - 08:27 EDT
This incident affected: Administrative Services.