Dartmouth API - Blueprint library updates

Scheduled for Sep 23, 18:00 - 20:00 EDT

Update

ITC will be performing scheduled maintenance on api.dartmouth.edu. There will be no interruption to services during this event. We appreciate your patience. If you have questions about this event then please contact kemeny-itc@cloud.dartmouth.edu.
Posted Sep 16, 2025 - 10:54 EDT

Update

ITC will be performing scheduled maintenance on api.dartmouth.edu. There will be no interruption to services during this event. We appreciate your patience. If you have questions about this event then please contact kemeny-itc@cloud.dartmouth.edu.
Posted Aug 27, 2025 - 11:09 EDT

Scheduled

ITC will be performing scheduled maintenance on api.dartmouth.edu. No interruption to services is expected. We appreciate your patience. If you have questions about this event then please contact kemeny-itc@cloud.dartmouth.edu
Posted Aug 26, 2025 - 23:12 EDT
This scheduled maintenance affects: Administrative Services.