OnBase files are not available for retrieval after storage migration

Incident Report for Dartmouth College

Resolved

Issue has been resolved.
Posted May 16, 2025 - 11:06 EDT

Monitoring

Issue has been identified and resolved and we are monitoring.
Posted May 16, 2025 - 07:56 EDT

Investigating

Some OnBase files are not available for retrieval. We are investigating the issue and will keep you posted.
Posted May 15, 2025 - 08:48 EDT
This incident affected: Administrative Services.