IRA Data Warehouse Finance/EBS-related data are stale

Incident Report for Dartmouth College

Resolved

The reported issue was resolved and the LD portion of the ETL ran to completion.
Posted Apr 16, 2026 - 11:28 EDT

Identified

We identified that the ETL failed on LD after GL completed, therefore GL is up to date. We are currently working on resolving the LD issue.
Posted Apr 16, 2026 - 08:33 EDT

Investigating

The Finance/EBS to Warehouse data feed failed overnight. At this point, the Finance/EBS-related data in IRA are stale. Information, Technology, and Consulting (ITC) is looking into the cause and will follow up as soon as further information is available.

We apologize for any inconvenience.
Posted Apr 16, 2026 - 07:03 EDT
This incident affected: Administrative Services.