Discovery Cluster Node Outages

Incident Report for Dartmouth College

Resolved

The hardware has been replaced and the affected nodes are online.
Posted Aug 26, 2026 - 15:07 EDT

Identified

Due to a switch outage several of our HPC nodes are in a down state. We have ordered the replacement part and estimate the nodes to be restore after lunch tomorrow.
Posted Aug 25, 2026 - 15:56 EDT
This incident affected: Research Computing (HPC).