Network Performance Affected

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 14:12 EST

Identified

Power has been shut down in the area because of town work. Contractors are expecting to turn power back on by 3pm. Incident will be updated once power is restored.
Posted Jan 30, 2025 - 13:30 EST

Investigating

We are currently investigating this issue.
Posted Jan 30, 2025 - 13:05 EST
This incident affected: Network - Buildings (26 E. Wheelock St., 24 E. Wheelock St. (Kappa Kappa Gamma), 5 S. Park St., 3 Valley Rd., 5 Valley Rd.).