Network Outage

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Apr 27, 2025 - 23:35 EDT

Update

We are continuing to work on restoring service and will provide further updates as they become available.
Posted Apr 27, 2025 - 22:01 EDT

Update

We are continuing to work on restoring service and will provide further updates as they become available.
Posted Apr 27, 2025 - 20:42 EDT

Identified

There's a campus wide power outage affecting the network. This incident will be updated once this is resolved.
Posted Apr 27, 2025 - 14:29 EDT
This incident affected: Network - Buildings (35 Centerra, 41 Centerra, 46 Centerra (Evergreen)).