IRA Data Warehouse Finance related data is stale

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

The EBS-to-Warehouse data refresh has now completed. EBS and Finance-related data in IRA should now be up-to-date.

We apologize for the earlier inconvenience.
Posted Feb 02, 2024 - 09:46 EST

Investigating

IRA Data Warehouse

Due to the normal, first business day of the month data volumes, the Thursday night EBS-to-Warehouse data refresh is still processing. Information, Technology, and Consulting (ITC) expects the Finance-related data to be available in IRA by 10:00am and will provide further updates as the data refresh progresses.

We apologize for any inconvenience.
Posted Feb 02, 2024 - 06:55 EST
This incident affected: Administrative Services.