JCI Metasys Offline

Incident Report for Dartmouth College

Resolved

Metasys has remained stable, resolving.
Posted Jan 05, 2026 - 15:40 EST

Monitoring

Metasys UI is back online, CSTS continues to monitor the service.
Posted Jan 05, 2026 - 14:32 EST

Investigating

The Metasys frontend server is not accessible via the web based UI. CSTS is investigating.
Posted Jan 05, 2026 - 13:59 EST
This incident affected: Administrative Services.