Campus Network Connectivity Issues

Incident Report for Dartmouth College

Resolved

A fix has been applied and all systems are performing as expected. Were continuing to monitor for any recurring problems.
Posted Sep 26, 2023 - 13:17 EDT

Investigating

ITC is investigating network connectivity issues by the Remsen/Vail and possibly other nearby buildings around that area of Campus. We will provide another update as more information becomes available.
Posted Sep 26, 2023 - 13:08 EDT
This incident affected: Network.