IRA Data Warehouse -- Advancement data are stale in IRA

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

The Advancement data feed to the warehouse has completed. Advancement data in IRA is now up to date.

We apologize for the earlier inconvenience.
Posted May 08, 2025 - 11:07 EDT

Investigating

IRA Data Warehouse

The Advancement-to-Warehouse nightly feed has not yet completed. Information, Technology, and Consulting (ITC) is looking into the issue. We estimate that the data will not be available in IRA until after 10:30am. We will provide further updates as new information becomes available.

We apologize for the inconvenience.
Posted May 08, 2025 - 06:19 EDT
This incident affected: Administrative Services.