IRA Data Warehouse EBS and Finance related data are stale in IRA

Incident Report for Dartmouth College

Resolved

__________________________________________________________

IRA Data Warehouse

EBS-to-Warehouse data feed has been refreshed last night. EBS/GL data in IRA should now be up to date.

We apologize for the earlier inconvenience.
Posted Apr 19, 2025 - 07:50 EDT

Update

We are continuing to investigate this issue.
Posted Apr 19, 2025 - 07:48 EDT

Investigating

IRA Data Warehouse

EBS and Finance-related data (GL, AP, AR, OGA, LD, HR, Facilities, Procurement) are stale within IRA. The work of Thursday, April 17th is not yet reflected in the system. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for any inconvenience.
Posted Apr 18, 2025 - 06:59 EDT
This incident affected: Administrative Services.