IRA Data Warehouse Finance/EBS-related data are stale

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

The Finance/EBS to Warehouse data feed from Tuesday night has now completed. The Finance/EBS-related data in IRA is now up to date and available for use.

We apologize for the earlier inconvenience.
Posted Jan 07, 2026 - 14:20 EST

Update

IRA Data Warehouse

The Finance/EBS data is still loading into the warehouse and IRA. We now estimate that it will be closer to 1:30pm before the Finance/EBS data will be available in IRA.

We apologize for the inconvenience.
Posted Jan 07, 2026 - 12:04 EST

Update

IRA Data Warehouse

The Finance/EBS data is still loading into the warehouse and IRA. We estimate that data should be available by noon.

We apologize for the inconvenience.
Posted Jan 07, 2026 - 10:16 EST

Investigating

IRA Data Warehouse

The Finance/EBS to Warehouse data feed is still processing. At this point, the Finance/EBS-related data in IRA are stale. Information, Technology, and Consulting (ITC) is looking into the delay and will follow up as soon as further information is available.

We apologize for any inconvenience.
Posted Jan 07, 2026 - 07:10 EST
This incident affected: Administrative Services.