IRA Data Warehouse Advancement data is stale

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

The nightly refresh of Advancement data into the Warehouse has completed. The Advancement data in IRA is now up-to-date.

We apologize for the earlier inconvenience.
Posted Jan 23, 2024 - 13:16 EST

Investigating

IRA Data Warehouse

The Monday night refresh of Advancement data into the Warehouse has not yet run. Advancement data in IRA reflects end of the day on Sunday, January 21st. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for the inconvenience.
Posted Jan 23, 2024 - 07:02 EST
This incident affected: Administrative Services.