LSC Wi-Fi issues
Incident Report for Dartmouth College
Resolved
Services have been restored
Posted Nov 11, 2024 - 18:41 EST
Investigating
Network Services is investigating issues with Wi-Fi at the Life Sciences Center, including both eduroam and Dartmouth Public.
Posted Nov 11, 2024 - 17:10 EST
This incident affected: Network - Buildings (Life Sciences Center).