EBSPROD (EBS Production) is requires a quick bounce

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 16:39 EST

Investigating

EBSPROD (EBS Production) instance require a quick bounce due to concurrent programs failure. System will be back online soon.
Posted Jan 20, 2026 - 16:19 EST
This incident affected: Administrative Services.