IRA Data Warehouse EBS to Warehouse nightly refresh still running. Some data will be stale.

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

The final step of the EBS-to-Warehouse nightly feed (Facilities data) has completed. EBS/Finance/HR/Facilities data in IRA is now up to date.

We apologize for the earlier inconvenience.
Posted Apr 24, 2025 - 13:54 EDT

Update

IRA Data Warehouse

All of the EBS/Finance/HR data has loaded into IRA, with the exception of the Facilities data, which is still running. We will provide an update when the Facilities data load has completed.

We apologize for any inconvenience.
Posted Apr 24, 2025 - 10:29 EDT

Investigating

IRA Data Warehouse

The EBS-to-Warehouse nightly data refresh is still running. GL, HR/LD, and Facilities data are stale in IRA. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available. We expect the EBS-based data to be available in IRA by 9:00am.

We apologize for any inconvenience.
Posted Apr 24, 2025 - 07:18 EDT
This incident affected: Administrative Services.