Planon outage

Incident Report for Dartmouth College

Resolved

Closing the alert as we worked with Planon to resolve all outage related issues . Please reach out to CSTS Team if you have any questions or concerns.
Posted Mar 13, 2026 - 14:40 EDT

Update

CSTS is continuing to monitor the Planon application for any remaining issues.
Posted Mar 10, 2026 - 06:19 EDT

Update

Planon has applied an additional fix to our environment. The application will be rebooted at 5 AM.
Posted Mar 10, 2026 - 04:59 EDT

Update

Planon Prod restart is done and ready for use again .We will continue to monitor the incident until it is fully resolved.
Posted Mar 09, 2026 - 18:35 EDT

Update

Restarting Planon Prod @ 6:15 PM , as part of incident monitoring
Posted Mar 09, 2026 - 18:05 EDT

Update

Planon has confirmed that there was data lost in the process of restoring the environment. The window for data loss is between 12:12 AM – 09:17 AM. CSTS will coordinate with Planon stakeholders to determine how best to handle this situation. We apologize for the inconvenience this is causing.
Posted Mar 09, 2026 - 14:52 EDT

Monitoring

The Planon production environment is now allowing users to access it. CSTS has not yet received official confirmation that the issue has been fully resolved and will continue to monitor this incident.
Posted Mar 09, 2026 - 13:07 EDT

Identified

Planon has identified the issue and is in the process of restoring the system.
Posted Mar 09, 2026 - 12:43 EDT

Update

Planon support is engaged and troubleshooting this issue.
Posted Mar 09, 2026 - 09:52 EDT

Investigating

CSTS has received an alert that Planon production is down, we are investigating.
Posted Mar 09, 2026 - 09:30 EDT
This incident affected: Administrative Services.