Fahey/McLane Network Outage
Incident Report for Dartmouth College
Resolved
No further issues have been observed or reported.
Posted Jul 18, 2024 - 14:52 EDT
Monitoring
Services are restored. ITC is continuing to monitor for any further issues.
Posted Jul 18, 2024 - 11:27 EDT
Identified
Beginning at 11:00 AM today, ITC will be rebooting network equipment serving the Fahey and McLane buildings. This is necessary to resolve an issue that has been affecting users connections. Wired and Wi-Fi networking will be unavailable in these buildings during this time. Services are expected to be fully restored by 11:30AM.
Posted Jul 18, 2024 - 10:53 EDT
This incident affected: Network and Network - Buildings (Fahey and McLane Halls).