IRA Data Warehouse – Student Data Incomplete

Incident Report for Dartmouth College

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 10:20 EDT

Monitoring

We encountered a data issue that caused our Student Data reload to fail last night. The issue has been identified and resolved, and the reload is currently running.

Information, Technology, and Consulting (ITC) is monitoring the process and will provide an update as soon as the load is completed.

We apologize for any inconvenience this may have caused.
Posted Aug 13, 2026 - 08:09 EDT
This incident affected: Administrative Services.