Niagara N4 Supervisor

Incident Report for Dartmouth College

Resolved

The BACnet issue on the Niagara N4 Supervisor has been resolved. If you are still experiencing issues please reach out through your regular support channels or bmsit@groups.dartmouth.edu.
Posted Jan 28, 2026 - 10:35 EST

Investigating

Campus Services is investigating BACnet services being down on the Niagara N4 Supervisor.
Posted Jan 28, 2026 - 10:21 EST
This incident affected: Administrative Services.