Authentication issues
Incident Report for Dartmouth College
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 14:43 EST
Monitoring
The CAS upgrade has been rolled back, all services should be available again now.

If you were logged in during the time of the upgrade, it may be necessary to clear cache/restart browser one more time
Posted Jan 14, 2025 - 08:43 EST
Investigating
We are aware of problems with Web authentication this morning and are working on a solution.

In some instances, restarting your browser and/or clearing cache has been helpful
Posted Jan 14, 2025 - 08:17 EST
This incident affected: Authentication.