Multiple System Outage
Incident Report for Dartmouth College
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 09:17 EDT
Monitoring
We have Identified a resolution. If your computer is affected by this issue please contact ITC
Call: 603-646-2999 or toll-free 1-855-764-2485
Email: help@dartmouth.edu
Chat: on Services.Dartmouth.Edu
On-Site: Berry 402 open from 9am - 2pm Monday - Thursday
Posted Jul 23, 2024 - 11:43 EDT
Update
CrowdStrike, a cybersecurity tool installed on many Dartmouth assets, has pushed a content upgrade to Windows clients that is causing some of them to crash. ITC is reviewing options to recover affected devices and will post updates to this message as they become available. This issue is not specific to Dartmouth and is affecting CrowdStrike clients globally.
Posted Jul 19, 2024 - 04:49 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 03:23 EDT
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 01:48 EDT
This incident affected: Infrastructure (Computing Infrastructure).