VPN Connections

Incident Report for Dartmouth College

Resolved

The issue preventing new VPN Connections has been resolved.
Posted Mar 11, 2023 - 00:02 EST

Identified

The issue has been identified and the fix is being tested.
Posted Mar 10, 2023 - 23:51 EST

Investigating

ITC is investigating an issue affecting GlobalProtect VPN connections failing.
Posted Mar 10, 2023 - 23:04 EST
This incident affected: Network.