FileMaker connection issues

Incident Report for Dartmouth College

Resolved

The connection issues have been resolved and all databases are accessible from all apps and connection types.
Posted Apr 10, 2026 - 10:44 EDT

Identified

Weve identified an issue with connecting to ITC hosted FileMaker databases using the FileMaker Pro app(and ODBC/API connections). We are working on a fix at the moment and will update when that is accessible again.
This does not affect WebDirect users. They will still be able to access their databases through their browsers.
Posted Apr 10, 2026 - 10:27 EDT
This incident affected: Administrative Services.