IRA Data Warehouse - Student Load running late

Incident Report for Dartmouth College

Resolved

Load completed.
Posted Sep 17, 2026 - 08:30 EDT

Identified

We identified that the STUDENT ETL load failed on Admissions last night. This step is after the Registration load. Weve restarted the load and it is current running.
Posted Sep 17, 2026 - 07:57 EDT
This incident affected: Administrative Services.