IRA Data Warehouse IRA seeing performance degradation

Incident Report for Dartmouth College

Resolved

IRA Data Warehouse

Performance and connectivity issues have been addressed. IRA should now be up-to-date and available.

We apologize for the earlier inconvenience.
Posted Jan 30, 2024 - 12:05 EST

Investigating

IRA Data Warehouse

IRA is seeing significant performance degradation and connectivity issues. Information, Technology, and Consulting (ITC) is looking into the issue and will follow up as soon as further information is available.

We apologize for the inconvenience.
Posted Jan 30, 2024 - 10:16 EST
This incident affected: Administrative Services.